Announcement

Collapse
No announcement yet.

Can’t see pictures Tapatalk

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can’t see pictures Tapatalk

    I’m not sure what it the problem. When ever I go on to WIT through Tapatalk. Any pictures posted in threads do not appear. Also when I choose to view a thread on Tapatalk and I click on the option to view the thread through Safari it never works. All the other forums I am on everything works through Tapatalk as it should. It’s only WIT that’s not working correctly through Tapatalk.

    Any ideas?


    Sent from the White House on the tax payers dime.

  • #2
    Bueller
    Bueller
    Bueller


    Sent from the White House on the tax payers dime.

    Comment


    • #3
      Originally posted by guspech750 View Post
      I’m not sure what it the problem. When ever I go on to WIT through Tapatalk. Any pictures posted in threads do not appear. Also when I choose to view a thread on Tapatalk and I click on the option to view the thread through Safari it never works. All the other forums I am on everything works through Tapatalk as it should. It’s only WIT that’s not working correctly through Tapatalk.

      Any ideas?


      Sent from the White House on the tax payers dime.
      Sorry for the delayed response. We are working on this with TapaTalk and the web host. There is a misdirect on linked files from http instead of https. We are trying to located the misdirecting link from unsecure pic links to have them correctly secured so they can be displayed through TapaTalk. They display correctly through our server on the web, but the TapaTalk connection is being misdirected somewhere.

      Comment


      • #4
        The latest response from Tapatalk:

        Thank you. I can replicate the issue and we need to do something on our plugin, I've reported this to the engineer team. We'll try to fix it on the next plugin releases. Thank you for bringing this to our attention.

        Comment


        • #5
          We're still working on a fix. Tapatalk sent me a beta plugin last night we installed and tested with the same result, linked pics from fototime, photobucket and imgur do not show up in the Tapatalk app.

          They are working on another plugin to test.

          Comment


          • #6
            After several TapaTalk plugin version attempts the problem has now been resolved.
            Images can now be viewed in the TapaTalk app
            Thanks for your patience and bringing this problem to our attention.

            Comment


            • #7
              Perseverance pays off. Thanks Steve.
              "Flesh could not keep its glamour, nor eyes their sheen. They would go to nothing soon. But monsters are forever"



              “America will never be destroyed from the outside. If we falter and lose our freedoms, it will be because we destroyed ourselves.
              If destruction be our lot, we must ourselves be its author and finisher.
              As a nation of freemen, we must live through all time, or die by suicide".
              Abraham Lincoln

              Comment

              Working...
              X